Fire Emblem Awakening Keeps Crashing

Issue:
Enter a description of your issue here, in full detail.
I can boot up the game, but after the initial cutscene Citra crashes and exits out. I’m running Citra on a very old laptop, so I’m unsure if I’m doing something wrong or if this laptop just can’t handle it.

System Information

  • Operating System:
  • CPU: Intel® Core™ i7-6700HQ
  • GPU: Intel® HD Graphics 530
  • Citra Version (found in title bar): Citra Nightly 1563
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.4 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try enabling Accurate Multiplication on Graphics/Advanced. There’s been a bug in recent builds where Disk Shader Cache would cause heavy perfomance problems when it’s activated without Accurate Multiplication.

I’m really sorry, I wasn’t online for a while. I turned on Accurate Multiplication but the game continues to crash.
citra_log.txt (47.1 KB)

System Information for Support

Client Version                                Nightly 1565 HEAD-2e24183
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 530
GPU Driver Version                            20.19.15.4549
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hm, seeing as you have i7-6700HQ you probably have a discrete GPU like Nvidia. Can you check in Device Manager under Display adapters and tell me if you have more than just Intel HD 530 and what it is.

Under display adapters I have Intel® HD Graphics 530 as well as NVIDIA GeForce GTX 950M.

Ah cool, since Citra is currently using your iGPU you need to go into Nvidia Control Panel and in Manage 3D Settings, set Preferred GPU to Nvidia. While you are there, set Power management mode to Prefer maximum performance. If you also have GeForce Experience installed, turn off Battery Boost:

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.