Fire Emblem Crashing While Running

When running Fire Emblem Awakening I am in Chapter 5 and as soon as I start combat once I move Sumia or some other characters the game instantly goes to 0% speed and essentially stops working. I have tried turning off Battle Animations and have tried not using Sumia but the issue still persists. Please let me know if there are any settings or anything I can try. Thank you.

System Information

  • Operating System: Microsoft Windows 10 Home

  • CPU: AMD Ryzen 5 2600 Six-Core Processor

  • GPU: NVIDIA GeForce GTX 1070 Ti

  • Citra Version (found in title bar): Citra Nightly 2020

  • Game: Fire Emblem Awakening

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (2.5 MB)

System Information for Support

Client Version                               Nightly 2020  HEAD-b231a22
Operating System                             Windows 10 Version 22H2 (Build 19045.3570)
CPU                                          AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1070 Ti/PCIe/SSE2
GPU Driver Version                           536.23
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I’d suggest redumping your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.