Fire Emblem Echoes crashes on title screen

Issue:
After the opening cutscene (which works, albeit slowly), the screen stays black and the FPS counter gradually decreases to zero over the period of a couple seconds. About a second or two after the FPS reaches zero, citra crashes.

I’m guessing the issue is just that my laptop’s not good enough or the fact that Macs don’t support OpenGL anymore, but I wanted to see if it’s something that I can fix (without buying a new computer).

System Information

  • Operating System: macOS 10.15.6
  • CPU: 2.7 GHz Dual-Core Intel Core i5
  • GPU: Intel Iris Graphics 6100 1536 MB
  • Citra Version (found in title bar): 1619
  • Game: Fire Emblem Echoes: Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (44.5 KB)

System Information for Support

Client Version                                Nightly 1619 HEAD-e97ecdc
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-5257U CPU @ 2.70GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) Iris(TM) Graphics 6100
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Tried it with Accurate Multiplication on and it still crashed, although it took a couple more seconds to do so.

Here’s the log for it:
citra_log.txt (36.6 KB)

System Information for Support

Client Version                                Nightly 1619 HEAD-e97ecdc
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-5257U CPU @ 2.70GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) Iris(TM) Graphics 6100
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.