Fire emblem echoes graphic/texture problem

Issue:
character model/texture glitch

System Information

  • Operating System: Microsoft Windows 10 pro

  • CPU:Intel® Pentium® Gold G5400 CPU @ 3.70GHz, 3696 Mhz, 2 Core(s), 4 Logical Processor(s)

  • GPU: zotac gtx 1050 ti

  • Citra Version (found in title bar): citra nightly 1617

  • Game: Fire Emblem Echoes: Shadows of Valentia

  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (934.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1617 HEAD-6a77547
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Pentium(R) Gold G5400 CPU @ 3.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Yeah there is some issue with mipmaps atm. You should do this though to prevent a different bug:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

i actually fix both problem by removing the xbrzfreescale texture filter but still thank you

1 Like