Fire Emblem Echoes Not working in general

Fire Emblem Echoes not working:
When I have any type of cheats on. The game freexes if I go to another area and the cheat activated. Worth noting that while cheat is activated on cheat menu, it does not work in-game.edit This now happens even without cheats activated.

System Information

  • Operating System: Microsoft Windows 10 pro
  • CPU: Intel Pentium N3710
  • GPU: Intel® HD Graphics 405
  • Citra Version (found in title bar): Citra Nightly 1473
  • Game: Fire Emblem Echoes Shadows Of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (2.1 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1473 HEAD-49a686f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 405
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4835
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1473 HEAD-49a686f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 405
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4835
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.