Fire emblem echoes shadows of valencia crash after leveling

Issue:
Enter a description of your issue here, in full detail.

the game crashes after leveling up to lvl 20
System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 1463
  • Game: fire emblem echoes shadow of valencia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (164.5 KB)

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7324
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Yeah, I’m getting this issue too, build Nightly 1550. Attempted to install decrypted .CIA of the 1.1 patch, but that just ended up with my game freezing when it tried to load or create save data.
I’ve tried to add my log, but the message client is saying it’s too big… Sorry!

You can zip the log then upload to like Google Drive and link it here.

In TC’s log it says

Service.FS <Critical> core/file_sys/archive_extsavedata.cpp:OpenFile:144: (unreachable) Unknown error opening C:\Users\ternal family\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001B40/user/g_A1A03A050C07D4
Service.FS <Error> core/hle/service/fs/fs_user.cpp:OpenFile:71: failed to get a handle for file [Wchar: /g_A1A03A050C07D4]
Service.ERR <Critical> core/hle/service/err_f.cpp:ThrowFatalError:154: Fatal error
Service.ERR <Critical> core/hle/service/err_f.cpp:ThrowFatalError:156: Fatal error type: Generic
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:134: PID: 0x0000000B
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:136: REV: 0x00000000_0x0000F251
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:138: TID: 0x00000000_0x00000000
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:140: AID: 0x00000000_0x00000000
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:141: ADR: 0x002A02E0
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:144: RSL: 0xC8804470
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:145:   Level: 25
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:146:   Summary: 4
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:147:   Module: 17
Service.ERR <Critical> core/hle/service/err_f.cpp:LogGenericInfo:148:   Desc: 112
Service.ERR <Critical> core/hle/service/err_f.cpp:ThrowFatalError:167: Datetime: 2020/04/07 19:56:31