[Fire Emblem Echoes: Shadows of Valentia] Citra crashes when starting game

#1

Issue:
Hi, Citra keeps crashing whenever I try and load the game up. I did notice that if I were to turn disable hardware renderer the game would load… with horrendous fps…

Is there a fix for this?

System Information

  • Operating System: Windows 8.1
  • CPU: Intel Core i5-4440 CPU @ 3.10ghz
  • GPU: Intel HD Graphics 4600
  • Citra Version (found in title bar): Citra Canary 1295
  • Game: Fire Emblem Echoes: Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (14.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

0 Likes

#2

System Information for Support

Client Version                                Canary 1295 HEAD-b1d3d94
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
0 Likes

#3

Enabling Accurate Multiplication doesn’t work for me.

Anything else that may help?

0 Likes

#4

Try using the latest nightly build. I think that this only happens on new Canary builds since I’m having the same problem when I tried to play it with the latest Canary build.

0 Likes