Fire Emblem Echoes:Shadows of Valentia - White screen and audio

Issue:
Yesterday I installed the CIA for Fire Emblem Echoes: Shadows of Valentia, and it worked just fine. Today I tried to continue to play the game, but it shows an all white screen, with the audio playing. Is someone able to help?

System Information

  • Operating System: macOS Catalina 10.15.2
  • CPU: 2,7 GHz Intel Core i5 quad-core
  • GPU: Intel Iris Pro 1536 MB
  • Citra Version (found in title bar): Citra Nightly 1552
  • Game: Fire Emblem Echoes: Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<citra_log.txt (174.9 KB)>

System Information for Support

Client Version                                Nightly 1552 HEAD-7dc472a
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-4570R CPU @ 2.70GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel Iris Pro OpenGL Engine
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

There is a bug on macOS where you need to resize the window or toggle fullscreen. If that doesn’t fix it, try turn of Hardware Shader in the Advanced graphics options.