Fire Emblem Echoes Slow down on battle map

Issue:
When running Fire Emblem Echoes the cutscenes and transitions playthrough perfectly however when you get to a battle map (in this instance the prologue battle) the game slows down to half speed, tried to trouble shoot this by changing the clock speed however i have been unable to fix the issue and require further assistance, log is from default settings on Citra. Issue is occurring on both the Nightly and Canary version. Any assistance would be very helpful

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 1600
  • GPU: AMD RX 580
  • Citra Version (found in title bar): Canary 2039 and Nightly 1749
  • Game: Fire Emblem Echoes: Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (292.0 KB)

https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Canary 2039   HEAD-d0bc998
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 1600 Six-Core Processor             | AVX2 | FMA
Graphics API                                 OpenGL 3.3.1
Graphics Renderer                            Radeon RX 580 Series
GPU Driver Version                           22.1.2 30.0.14023.3004
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Please test without the use of Save States. They should not be used when troubleshooting as they’re more likely to introduce problems, rather than solve them. Additionally, you should set your CPU Clock Speed back to 100%, overclocking and underclocking are inherently unstable, hence should be avoided. Might be best to just reset all your settings (Emulation>Configuration>General → Reset all Settings) so that we can rule out some sort of conflict in your settings that I missed.