Fire emblem echoes voice acting slightly high pitched

Issue:
I decided to try fire emblem echoes with the new HLE dlls as it had the same issue as pokemon x/y. the game runs great now so far, but the voice acting, specifically during moments when the text box appears on screen, if a bit high pitched and seems a tad fast. to clarify, the voices in combat, in the third person view areas, and the quips when a unit is selected seem fine. in addition all other sounds including music, sound effects, and menu sounds seem normal. i have very little to no idea what im doing, but i have tried:

-changing game speed limit below 100%
-all sound output modes
-toggled audio stretching
-all options for (sound) output engine (null obviously made the problem worse)
-reinstalling citra and dlls from new downloads, and restarting my machine
-using on a different windows based machine
-all possible combinations of hardware render options

i get that this is probably a low priority issue, but i love the game, and the high pitched voices kinda affect the immersion. any help would be appreciated

System Information

  • Operating System: windows 10 home
  • CPU: intel i7-8550u
  • GPU: nividia geforce 150mx
  • Citra Version (found in title bar): canary 1131, 1132, 1133
  • Game: fire emblem echoes: shadows of valentia
  • Screenshot of Issue (include the full Citra window including titlebar): irrelevant, can’t take a picture of sound… yet…

Diagnostic Log
citra_log.txt (539.3 KB)

I found some issues in that log that need resolving:

  • Citra is currently utilizing open-source system files which may cause emulation to be less accurate, but not affect system stability.

i have resolved this issue with no change to my situation

here are some clips of apx the same part of the game both 20 seconds long. notice how at about 2 seconds in they’re at about the same point, but the citra version extends a bit farther. also with the side by side comparison the pitch change is obvious.

Citra High Pitched (119.8 KB)

Accurate Audio (119.8 KB)

can now confirm that lle has accurate audio, but is too slow to be playable.

Ty Aaron, but i new here, my audio is good but game freeze when text box appears, help me pls. I see you said “Canary Build 9224b4c” is Great but i cant find it…

i found, and same with you about LLE sound, if use lle sound , game will good but speed very slow(about 18%), HLE sound game will go freeze.

try with LLE multi-core, it can improve performance.

LLE multi-core still freeze, but if :

  1. System\system\Sound output mode is Mono.
  2. Audio\Emulation is LLE(accurate)
    and All is default
    Speed game will 50%, FPS about 25~70, can play normal.

i have found no noticeable improvement with multicore, and it occasionally freezes on me when i use it the performance hit probably makes the audio worse than the HLE’s innacuracy.

the HLE (fast) option does not freeze/crash if, and only if you follow these instructions, and then reboot.

and i agree. it is a great game. it was stolen from me along with my backpack while i was at college and i love that i can play it again.

new update. after downloading the most recent version of the ffmpeg dlls (20181229-fccba32) and placing them directly into the windows folder, i feel like there is a bit of an improvement. i will report after i have confirmed this.

edit: can confirm on a few characters, the audio is still off, but better with the above steps

I find that limiting the game speed to 80% to 85% can fix some of the sound problem.