Fire Emblem Echoes: Weird Graphical glitch

Issue:
When entering Dungeons, this Graphical glitch appears randomly. When breaking vases and boxes it gets either worse or sometimes clears to only appear later again.

What i found out: When running Native Resolution, it does not happen. Everything above Native, it happens.
I wonder why?

System Information

  • Operating System: Windows 1ß
  • CPU: I74790K
  • GPU: GTX 980
  • Citra Version (found in title bar): 1759
  • Game: Fire Emblem: Shadows Echoes of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (26.2 KB)

System Information for Support

Client Version                               Nightly 1759   HEAD-3df43f9
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 980/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.

If it doesn’t happen on native resolution, then it’s an issue with the upscaler. Not really much we can do about that.