Fire Emblem - Fate Birthright keeps crashing

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:

  • CPU: Intel Core i3-4030U @ 1.90Hz 1.90 GHz

  • GPU: **Intel HD Graphics Family

  • Citra Version (found in title bar): Citra Nightly 1708

  • Game: Fire Emblem - Fate Birthright

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (19.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Open Nvidia Control Panel then click on System Information in the bottom left, what driver version does it say is installed?

so i checked it out the driver version is 332.33 thanks for the reply!

Yeah that is outdated, latest drivers for GeForce 820M (Fermi architecture) is 391.35: https://www.nvidia.com/download/driverResults.aspx/132838/

Upload a new log if you still have issues.



so i have two issues now the screen is flickering and keeps getting cut. also audio keeps stuttering and fps drops.

citra_log.txt (62.8 KB)
here is my log

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-4030U CPU @ 1.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3379
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

As you can see from the log, it is using your iGPU instead. Go into Nvidia Control Panel then in Manage 3D settings set Preferred graphics processor back to Nvidia.

Enable Hardware Shader but turn off Accurate Multiplication (Tesla & Fermi GPUs have issues with it).

Set CPU clock back to 100%. 120% that you have now can make emulation unstable.

so its working good but the audio stuttering is still there is there are a way to fix it or my laptop just cant handle it?
citra_log.txt (5.3 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Make sure you start the game before you close Citra. If you accidentally reopen Citra (which would clear citra_log) then upload the “old” log.

oh my bad here it is
citra_log.txt (76.8 KB)

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-4030U CPU @ 1.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 820M/PCIe/SSE2
GPU Driver Version                            391.35
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Download Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Ignore the bot regarding the drivers.

When does the audio stutter? And is it constant?

One of my laptops with i7-4710MQ and GeForce 840M also gets hiccups every now and then, it’s not really possible to have perfect frame pacing, buttery smooth experience yet.

If it’s only in battles you could turn off combat animations and only see the sprites on the map battle.

I see ill just play it without audio then thank you very much!

1 Like