Fire Emblem Fates Can't save

Issue:
Enter a description of your issue here, in full detail.
Can’t save after finish make avatar.

System Information

  • Operating System: Windows 7
  • CPU: i3-3110
  • GPU: GeForce GT 720M
  • Citra Version (found in title bar): 1210
  • Game: Fire Emblem Fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (17.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log is incomplete, launch citra and reproduce the issue, close citra and don’t reopen, first open the folder C:\Users\%username%\AppData\Roaming\citra\log and upload your log again.

citra_log.txt (2.2 MB)

That is the latest log i have.

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 720M/PCIe/SSE2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

For some reason it cannot access your save file. just for testing try running your citra in portable mode. simply create a folder inside your citra folder and name it user (where the citra executable is located citra-qt.exe), now copy everything from (all folders) C:\Users\%username%\AppData\Roaming\citra and paste inside the user folder, run citra and try again, you may have to move/delete your save.

I did this and still can’t save the file.
Hello, please i need help here.

I did it too and it still can’t save. If only there was another way

provide your log file for support…

citra_log.txt (52.4 KB)

System Information for Support

Client Version                                Nightly 1583 HEAD-c4a4b40
Operating System                              Windows 10 (10.0)
CPU                                           AMD A6-3670 APU with Radeon(tm) HD Graphics
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1070/PCIe/SSE2
GPU Driver Version                            445.87
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Okay, I just fixed it. And I’m speechless. If your still here aminraafi, what I did is I deleted my citra log and started Fire Emblem and now it works

hey disaster i’m having the same issue but with echoes,did you delete the save file from qt itself? cuz i’m trying your idea but it ain’t helping much

Hey guys I got it to work. put the fire emblem folder or game in the citra location. worked for me

This is so weird, I don’t know why but TheDisasterPredictio’s solution worked for me. For those curious, the citra log is located in (for me anyway) Appdata/Roaming/Citra/log.