Fire emblem Fates CTD entering combat animation

Issue:
As description says, on the second chapter when entering combat, the game freezes for a split second and then CTD, using Citra Canary

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel Core [email protected]
  • GPU: AMD Radeon RX 6600 XT
  • Citra Version (found in title bar): Citra Canary 2500
  • Game: Fire emblem Fates Special Edition(USA)
  • Screenshot of Issue (include the full Citra window including titlebar): No screenshot can be made other than my Desktop, since CTD

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<
citra_log.txt (20.4 KB)

Tried it with Citra Nightly and getting the exact same issue.

Please test without the use of save states. Use your in-game save file instead.

Tried it, still the same, second battle on the 2nd chapter and game CTDs

Also how does save states would affect this issue?
(Just out of curiosity, as I did plan on playing with them since it does provide a faster save point than the ingame save system, been using them to boot games to my save points faster when opening the games on VBA emulators)

Save states could affect your experience as they are designed for RNG events and such, meaning that they are designed for single use only. They save the state of the emulation (including any bugs). If you update Citra or use them too often, they will corrupt.

This could cause unexpected issues such as freezing, corruption or graphic/audio glitches. Although they are faster, they arent always a good alternative to a proper save system