Fire emblem Fates dont load

Fire emblem Fates Does not enter:
A few days ago I was trying to complete a very difficult level and tried to put a cheat but it was for the US version and I have the EUR UNDUB version and now I can not enter the game I tried to take out the cheat but nothing happened, it takes a long time to load and doesn’t enter.
I tried to dowload another Room but its the same problem Pls Help
PD: Sorry for my bad english
System Information

Diagnostic Log
citra_log.txt (9.4 KB)

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Piracy is not allowed.

Downloading games from the internet is piracy and illegal.The reason your game isn’t starting is because the game is pirated.

You need to dump your games from a 3DS Console with custom firmware and a legitimate copy of the game.

If you do not have custom firmware installed, pleade follow this link and make sure to do everything step by step: https://3ds.hacks.guide

If you have custom firmware installed on your console, follow this guide to dumping your games: