Fire Emblem Fates Loading Save State Crash

Loading the save state crashes the game after a recent update

System Information

  • Operating System: Windows 10 64-bit
  • CPU: Intel Core i5-9300H CPU
  • GPU: Nvidia GEforce 1660ti
  • Citra Version (found in title bar): Citra Nightly 1868
  • Game: Fire Emblem Fates - Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (6.7 KB)

I’m having the same issue. I have texture dumping off and the save states are made in the same session, but it still seems to crash. It happens on SMT IV and FE Fates for me. Haven’t tried other games.

The latest Citra Nightly (1867/1868) appears to have a crashing issue with loading save states, as well as with crashing with certain titles. Please use a previous Nightly build (1866) for now:

Download citra-windows-mingw-20230326-9ef4204.7z from Release nightly-1866 · citra-emu/citra-nightly · GitHub Extract it using winrar or 7zip. Then launch citra-qt(.exe) found inside of the extracted folder.

1 Like

Thank you so much for the suggestion! Actually the problem was solved when I switched to Canary with save and load states working properly. Now I’m actually searching for ways on increasing the speed cuz it caps at 100% now despite being increased up to 300%. I turned off limiters in Citra and 3rd party like Nvidia control panel and the speed still ain’t going up from 100%.

Dang! Nevermind, I just updated to Canary 2445 just now and speed caps are off the hook!

Yea, the instructions I gave were from a while ago. It’s been fixed now.