Fire Emblem Fates (SE) Loading Fatal Error

Issue:
So I was trying to boot FE:R on my Citra because it wasn’t working on my old version (which supported my Ultra Moon game but now that’s not working either) and so I made a routine update. It still doesn’t work, whoop-de-doo, and it wants to go on the load screen but stops and gets a ‘fatal error’ (see screenshot). Is this a problem with the new version only? Though to be fair I tried the most recent Canary(?) build and it also seems to not work either. I’m a serious tech noob, I’m really sorry if I explain anything inadequately. Many thanks for any help though.

System Information

  • Operating System: macOS Mojave version 10.14.6 (18G103)
  • CPU: 2.8 GHz Intel Core i7
  • GPU: Radeon Pro 555 2 GB
    Intel HD Graphics 630 1536 MB
  • Citra Version (found in title bar): New Citra XL
  • Game: Fire Emblem Fates Special Edition (Revelation(?))
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (11.9 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1628 HEAD-7025f72
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon Pro 555 OpenGL Engine
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The ROM you are attempting to run is corrupted. Look here for instructions on how to properly dump ROMs from your 3DS. https://citra-emu.org/wiki/dumping-installed-titles/