Fire Emblem Fates: Special Edition - Can't save game

Issue:
Hello, I can’t save my game in the original 3 save slots provided no matter after character creation before starting the game, or by saving an existing game onto said mention save slots.

I’ve been getting by by saving onto the 6 additional save slots that were given in the special edition version of the game. However, the save file for these 6 additional save slots could not be found in the game’s save location and I’m worried I might lose it if i’m not careful.

I would like to know if there are ways to get the 3 original save slots to function properly or if there are any problems on my side that I can resolve?

System Information

  • Operating System: Windows 8.1
  • CPU: Intel® Core™ i5-3337U [email protected]
  • GPU: GeForce 710M
  • Citra Version (found in title bar): HEAD-cf9bfe0
  • Game: Fire Emblem Fates: Special Edition (EUR, Undub)
  • Screenshot of Issue (include the full Citra window including titlebar): https://ibb.co/jQuC5T

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (29.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

if your data is corrupted or nonexistent, trying to open the save location using citra won’t work.
go to:C:\Users\%username%\AppData\Roaming\citra\

your saves files are located on:

\Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\00040000

your extdata saves files on:

Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\extdata\00000000

backup these folder if you want to make sure your saves are safe.

as you can see on the citra compatibility list:

the last 8 numbers of the title id are your save folder name, (e.g FEF:SE )

\Citra\sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\00040000\00179800

you can backup this folder and delete or move from it’s default location, it may be corrupted and a new save may work.

i recommend that you backup the entire citra folder:
C:\Users\%username%\AppData\Roaming\citra\

1 Like

Hey, I tried deleting the file and it worked! Guess it must have been corrupted eh

Thanks a lot for your help! :smiley:

I’m sorry but this not work for me, i already make the new topic with this new citra nightly