Fire Emblem Fates Special Edition not loading

Issue:
the citra closes on loading screen (and an apology for my english)
System Information

  • Operating System: Windows 10
  • CPU: Intel Core™ i7-8750H
  • GPU: NVIDIA GeForce GTX150 Ti
  • Citra Version (found in title bar): Citra Nightly 1630
  • Game: Fire Emblem Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.4 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try with Citra Canary and see if it works.

thanks, but the same problem occurs in Canary (1866)

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (6.0 KB)

System Information for Support

Client Version                                Canary 1866 HEAD-d355324
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Install GPU Driver and set HLE Audio.


https://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/457.30/457.30-desktop-win10-64bit-international-dch-whql.exe&lang=us&type=TITAN

thanks if another problem arises or follow them notice

If any problem arise ask and you will get help.
52 114

It might also be a good idea for you to set your dedicated graphics card to be the one running citra instead of your integrated graphics if it doesn’t do so automatically:

  • Right-click on your desktop and select Display Settings
  • Scroll all the way down until you reach Graphics settings and select this option
  • Then under Graphics performance preference select Desktop app and click Browse
  • Select the citra-qt.exe file
  • Click on options and select `High Performance GPU: Nvidia GTX 1050 TI

That should force citra to run on your best GPU

1 Like

Lol didn’t see the second GPU need gases, I should have looked up and I saw it yesterday, but still I am sleepy.
99 72

don´t worry, it happens to all of us

I already tried with the 2 solutions and it remains the same

Upload another log file

citra_log.txt (6.0 KB)

System Information for Support

Client Version                                Canary 1868 HEAD-288baa7
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

For me works same with Citra Nightly and Canary new versions, this is my log.
citra_log.txt (76.1 KB)

System Information for Support

Client Version                                Nightly 1630 HEAD-2e0ce86
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            457.30
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Right-Click on your desktop and select NVIDIA Control Panel. Make a screenshot of the home screen and upload it here. I need to see your driver version.