Fire Emblem Fates Special Edition white screen/stuck after marrying

#1

Fire Emblem Fates Special Edition stuck when trying to marry a character
Hello there! I’ve been playing fire emblem for a good week or so got to marry azura but when the animation would pop up where she would say something about being together and what not here’s just a whie screen there. I tried skipping it waited for a long 20 mins but nothing. If someone could help me i’d really appreciate it! :smiley:

System Information

  • Operating System: Windows 7
  • CPU: Intel I7-4790k
  • GPU: Nvidia Geforce GTX 960
  • Citra Version (found in titlebar): f7ba856 (not sure if this is it but its the newest version i think (not bleeding edge))
  • Game: Fire Emblem Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
Paste your entire console window log here. i don’t know how to post the log code because the link is “broken”

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

You can get around it by skipping the whole support conversation.

#4

Please provide the full log and test with the latest version of the nightly.

#5

i would but it says that application wasnt found…

#6

as ive said i sat there for around 20 mins but the “skipping” in the bottom-right corner of the app was blinking and nothing happened

#7

You sure you ran the right command? citra-qt > log.txt 2>&1

#8

okay SOMEHOW it finally worked… if a particualr text isnt english but you want to know every bit just tell me what to translate :3
http://pastebin.com/2zMKYB96

#9

Interesting error here: [ 22.514350] Service.CFG <Warning> core\hle\service\cfg\cfg.cpp:Service::CFG::GenHashConsoleUnique:186: (STUBBED) called app_id_salt=0x0
It seems that it’s missing a app, this is something similar with Ace Attorney: Dual Destinies with Mint app.

Or this is also interesting: [ 21.203889] Service.FS <Error> core\file_sys\archive_extsavedata.cpp:FileSys::ExtSaveDataArchive::OpenFile:108: C:\Users\Felhasználó\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/extdata/00000000/00001794/user/Chapter5.bak^ not found
It seems that FE is searching for saved data, but can’t find anything.

Can some devs help me out here?

#10

I’m special… :smiley: and by the way why is it interesting?

#11

It is interesting, because these errors are rare (for me, at least).

#12

maybe because of my username? the one which is supposed to be “felhasználó” but its Felhaszná’1 something
it doesnt like those letters no? (sorry for broken engrisch im currently studying for exams :CCCCCC)

#13

This issue has been occured since the first time i played fe fates SE. So this is just my way to continue to play it, not solving the issue. Every time your game lose sounds (eg. after private basement or marriage or class change), quickly save it and reset. One more thing, you must skip the marriage scene or else it will freeze. That what I experienced but I haven’t updated citra for several weeks. Hope it solved!

#14

All right everyone update!:
I looked around for different ideas and did a number of things here and there and i solved it!
To be completely honest i only changed my username in C:/Users/ and some other things which i can’t remember sadly because i tried to solve this very late at night so i can’t remember anything about it but to prove that i’m not lying or just trying to drop the whole “Bug ordeal” here’s a screenshot of me and azura getting the “s” rank:


And Thank you to everyone who tried to help me and may your days be wonderful! :3 (broken english is thanks to school i can’t close my eyes for 10 minutes because some teacher would just bombard us with more tests… :c)

#15

I can’t change my username in the Users file so rip