Fire Emblem Fates, The Loading Data Issue Again

Issue:
The first time I booted up Fire Emblem Fates: Conquest alongside my save data, the game loaded up fine. After ensuring that it worked, I went back and added my DLC from the .cia file. The game now gets stuck on “Creating extra data…”. If at any point I give up and close the rom, when I reopen it later it will switch to “Loading extra data…”. I’ve seen a couple of support posts where deleting the extra data folder at C:…extdata\00000000\00001794 solved the issue, but it doesn’t appear to be making any difference for me. I’ve tried re-dumping the .3ds file, the .cia update, and my save data each, but nothing seems to be reverting the issue. Are there any other files I should be deleting to get it back to how it worked originally?

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU: Intel Core i7-8700K @ 3.70GHz
  • GPU: NVIDIA GeForce GTX 1070 Ti
  • Citra Version: Citra Nightly 1695
  • Game: Fire Emblem Fates: Conquest
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (13.5 KB)

System Information for Support

Client Version                                Nightly 1695 HEAD-c2d36cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1070 Ti/PCIe/SSE2
GPU Driver Version                            461.40
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please try uninstalling your DLC and then redumping it. Make sure your GM9 is up-to-date and that you have enough storage space available to perform the dump:
To dump DLC and Updates, use this guide Dumping Updates and DLCs - Citra and install the results through File -> Install CIA...

Just for clarity, should I be uninstalling the DLC from Citra, from my 3DS, or both?
And is Uninstalling it from Citra as simple as deleting that extdata\00000000\00001794 folder?
Sorry for the dumb questions, I’m still new to game dumping.

From Citra. Uninstall your DLC from Citra and then redump it with an updated Godmode9.
Go to File>Open Citra Folder, then follow this file path:
sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\0004008c
In here should be the folder(s) containing the DLC files for your game(s). Delete the folder which name corresponds with your game’s ID.

Excellent, that DLC file path was exactly what I was missing. Thank you very much!