Fire emblem Freeze or something like that

Issue:
Enter a description of your issue here, in full detail.
Hey so, i love fire emblem series and i try to play on my pc, so i play on awakening AND Lag, Like really lag and i don’t know why, my pc freeze when my caracter are in attack mode to begin his attack (the fck??)
And for Fire emblem fates… Cutscene lag so much and i can’t play with 5 fps (bro i have a good pc the fk) and my driver on nvidia as the last update…
Help me plz

System Information

  • Operating System: Windows
  • CPU: Rtx1660
  • GPU: Rtx 1660 (its a dell G3)
  • Citra Version (found in title bar): Citra Canary 2087
  • Game: Fire emblem Awakening and Fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (5.9 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt (120.9 KB)

System Information for Support

Client Version                               Canary 2087   HEAD-95a101f
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

citra_log.txt (940.3 KB)
I’m laggin in cutscene (12 fps)

System Information for Support

Client Version                               Canary 2087   HEAD-95a101f
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

You’ve been playing with settings you shouldn’t have been playing with. Go to Emulation>Configuration>System and set your CPU Clock Speed back to 100%. You really shouldn’t be touching this unless you know what you’re doing. You should also disable Dump Textures in Emulation>Configuration>Graphics>Advanced Tab → This option is only useful for those that are interested in creating their own custom textures.
You may also want to delete all the textures it’s dumped so far: Go to File>Open Citra Folder, then open up the dump folder and delete the textures folder found here (this will delete all dumped textures for all of your games).

Lastly, go to Emulation>Configuration>Graphics>Advanced Tab and enable Shader JIT. Now try your game again. If the same issue occurs, upload another log file.

Hey thanks for helping me but i have the same problem


As you can see here, when my caracter attack or enemy attack, my game freeze and the sound lag, i hate that because i love see animation combat and idk know if its a rom bug…
citra_log.txt (68.7 KB)

System Information for Support

Client Version                               Canary 2087   HEAD-95a101f
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

First off, disable all cheats, then restart Citra (important, otherwise they remain active). Go to Emulation>Configuration>Graphics>Advanced tab and enable the Disk Shader Cache as well as Accurate Multiplication.

Make sure to use the same attack twice. See if the second time it goes any better than the first time (the shader cache will build a cache slowly which will reduce stutter).

As for cutscenes, for that you can try setting the CPU Clock Speed to about 75%. FMV stuff like cutscenes are hard to run for Citra, but underclocking skips a few of the calculations, which should speed it up a bit. Though, keep in mind that it can cause freezing to occur as well. If that happens, set the value closer and closer to 100% until you’ve achieved a stable underclock.

OK thanks for helping me, i have the same problem to be honest, i try a fight, it was laggy (in loading he freeze and the sound was horrible) then my caracter try to attack and re re lag/freeze. Then a mage come and again again he lag, but melee caracter is workly??? for only one caracter, when other class caracter come its laggy… do you know how change the quality of cutscene?? Thanks
citra_log.txt (69.5 KB)

System Information for Support

Client Version                               Canary 2087   HEAD-95a101f
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I don’t understand what you’re trying to say here. If your native language is something other than English, consider using a translator to assist: DeepL Translate: The world's most accurate translator

Nigh all cutscenes are just pre-rendered video files. We can’t change them in the emulator, only run them. It’s the format of the video file that makes it a bit slow. Like I said, you can underclock your CPU Clock Speed to about 75%, which should help with performance during cutscenes.

Ok so what I mean is that when I start a fight with one of my characters the game freezes at the launch of his attack whether it’s melee or ranged, and it does that for each character with a different design/class/weapon. It also does this with a critical hit and with a skill activation and finally with the parry (without effect). Same thing with the duo support (attack/parry/critical hit)
Sorry for my English im French :3