Fire emblem three houses Crash

Hello I have a problem with Fire emblem three houses everytime i try to begin a battle
During the loading the game crash.for every battle i have access the same thing happen

1 Like

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt (2.5 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Is that log ingame? Looks too short to me.

no,sorry i send you the one with the game

yuzu_log.txt (1.0 MB)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 960/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            441.12
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I may be wrong, but it seems to be a problem with Maxwell GPUs.
I’ll notify the devs.

Can you solve my problem please, when I play Fire Emblem Three House on Yuzu Early Access 603 this game got stuck and crash then got exit by itself.

Here is my laptop short specification :

Windows 10
Intel i7-7700HQ 2.8Ghz
RAM 16gb
Nvidia GeForce GTX 1050

And here is my yuzu log file attached.

Thank You

yuzu_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Okay, I’ll be waiting for your assistance. Thanks

That log was cut short after opening yuzu, can you play for a bit, close yuzu and then send the log without opening yuzu again?