Fire Emblem Three Houses Freezing in battle

Issue:
Hello i got problem with fire emblem three houses i keep getting freeze when going into the battle and it happens randomly and the background music still playing when it happened.
i already updating yuzu and my gpu drivers i still getting the same error.
changing the opengl to vulkan still havin the problem.
is there anyway to fix the problem ?? cause i already doing all the stuff on the internet and still havin the same problem

System Information

  • Operating System: Windows10
  • CPU: Intel(R) Core™ i5-9400F CPU @ 2.90GHz 2.90 GHz
  • GPU: GTX 1050 TI 4GB
  • Citra Version (found in title bar): Newest version
  • Game: FIRE EMBLEM THREE HOUSES

Diagnostic Log
yuzu_log.txt (1.3 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

1 Like

System Information for Support

Client Version                               yuzu 1056
Operating System                             Windows 10 Version 21H2 (Build 19044.1706)
CPU                                          Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce GTX 1050 Ti
GPU Driver Version                           NVIDIA 516.40.0.0
CPU Accuracy                                 Unsafe
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Try setting a larger windows pagefile and for fun trying an nvidia driver just before your current.

Ah also never use unsafe cpu accuracy. Stick to auto.

for fun trying an nvidia driver just before your current.
sorry what do u mean ?

Running on an AMD card. I have the same problems, random freezes in battle and still hearing the background music.

I haven’t played this game for 4 weeks. I assumed this problem is related to the latest updates? I got 39+ hours in fire emblem and never came across this problem

I hope they will fix the problem soon.

Dont worry about it. It is recent emu issue not gpu driver related

the issue still hapenning i dont know why
i already done what u have told me.
but the game still freezing each time i do ingame battle

I had told you why
“It is recent emu issue not gpu driver related”

Give it time to fix. If you dont like the crashes then play on your console for meantime

I have the same issues on an i7 rx580

game runs perfect outside of freezing in prolonged battles

i hope an update fixes it unless someone has advice for how to go around this problem or a setting that should be tweaked

Same goes for yuzu afaik. As we have no clue what that person who built it included.

If you can still hear the game going in the background while your picture is frozen look in the bottom right of your window next to where the “Scale: Xx” is, if you see “Building Shader(s) X” Give it a few minutes and it may snap back to it. It seems to hang pretty hard when it encountered a new a shader, usually when you encounter a new enemy or use anew move/magic, but after your PC works its’ way through it it usually only happens once. I noticed this yesterday myself and I’ve had a lot less issues if I’m just patient.

I’ve used the custom build and although it runs smoother it doesn’t look near as good

Same for me here sometimes battle just freeze with music still plaing.

This post was flagged by the community and is temporarily hidden.

:warning: Your log was deleted due to potential piracy. We don’t support illegal activities. Please dump the game from your console and then upload another log if the issue persists.

We do not support piracy here.

I disabled the 60fps mod and the crashing stopped. Anyone who has the mod disable it and you may be able to play again without freezing. Might be what’s causing OP’s game to freeze since they have the mod too.

Strange, I did disable 60 fps mod but I am still getting a similar log to OP’s

Is your CPU accuracy set to ‘auto’? Errors in the log only happen for me again if I have CPU accuracy on ‘unsafe’ instead of ‘auto’.

Yeah I’ve been doing auto, it seems like everything was fine until I got to the chapter 2 battle