Flashing black characters ultra sun

the characters are flashing black in pokemon ultra sun, i have already tested other rooms, tested in the latest citra canary and nightly versions

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1397 HEAD-020cd56
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1397 HEAD-020cd56
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 850M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.30
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try turn off hardware shader, if it still doesn’t work make sure you dump the game correctly using the guides:


if I disable this option, it is unplayable

Just to make sure, you don’t try to turn off Hardware Renderer right? That will make anyone get 1fps :stuck_out_tongue:

my god, I’m stupid
thanks for the help, it worked
but unfortunately the fps is at 20

You could try reinstall the drivers by first using DDU( https://www.guru3d.com/files-details/display-driver-uninstaller-download.html ) then download the installer from Nvidia’s website: https://www.nvidia.com/Download/driverResults.aspx/156282/en-us.