Flipnote studio 3d not launching

Issue:
Enter a description of your issue here, in full detail.
Flipnote studio 3d does not launch. Whenever I try to run it, it gets stuck on the loading screen. If I try to exit, it crashes and i have to end it with task manager.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel(R) Core™ i5-2400 CPU @ 3.10GHz
  • GPU: NVIDIA GeForce 210
  • Citra Version (found in title bar): Nightly 1753
  • Game: Flipnote studio 3d
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.old.txt (2.0 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1753   HEAD-cdbd72e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce 210/PCIe/SSE2
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Seems like a corrupted ROM. You’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

Additionally, you should disable Accurate Multiplication in Emulation>Configuration>Graphics>Advanced Tab. Old GPUs like yours tend to have issues with it.