For some reason when I enter my house for the first time in Yo-Kai Watch It just shows a black screen with audio

citra_log.txt.old.txt (313.1 KB)
I’ve tried everything but the black screen won’t even leave! Also I have zero clue on how to tell you guys what my GPU is.

System Information

  • Operating System: Windows 10 Pro
  • CPU:
  • GPU:
  • Citra Version (found in title bar): Yo-Kai Watch (USA).3ds
  • Game: Yo-Kai Watch
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

From the log:

Host CPU: Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz | AVX2 | FMA
GL_VERSION: 4.3.0 - Build
GL_RENDERER: Intel(R) HD Graphics 4600

So looks like you have a desktop computer with only integrated graphics? Or do you know if you have a graphics card installed as well?

To update the integrated, download: Intel® Graphics Driver for Windows* [15.40] from
Direct link:

Quick question does the link work?

I’m kinda scared to try it out

It still didn’t work!?

citra_log.txt.old.txt (79.1 KB)
what about this

Drivers are updated at least so that is good.

Can you open Device Manager then expand the Display adaptors category? To see if you have more than Intel HD Graphics 4600.

I can see save states being mentioned in the log so for testing only use your in-game save as save states can also load errors and wrong settings.

You might need to delete the shader cache. Go to File -> Open Citra Folder then delete the shaders\opengl folder

still didn’t work and the only thing I have is 4600

See if it works if you turn off Accurate Multiplication or even Hardware Shader and Vsync in the Advanced graphics settings in Citra configuration.

There are some issues with Intel HD 4400 & 4600 unfortunately and Intel is not providing any driver updates for those anymore (they are legacy).

It worked! lets goooooo!

1 Like