Fps and speed drop to 0 when i run CCI file

Issue:
A while ago ran into a problem where whenever i ran this game, citra would instantly close. I fixed it by downloading an older citra version. Now its stopped working again for no reason, same issue lol. I redownloaded everything, and Whenever i open the file it runs for a good 2seconds, barely for the loading screen to show up, and then the fps and speed drop to 0 and it freezes like in the pic. it also gets extremely buggy and i can barely close citra. (i have to close it like 4times i hope that hasnt messed w the log or sumn) Help? ( i dont understand much of computers at all)

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-3320M CPU @ 2.60GHz 2.60GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Nightly 1536
  • Game: Phoenix Wright: Ace attorney - Spirit of Justice
  • Screenshot of Issue (include the full Citra window including titlebar):

    (upload://7FNgXhvTp1yngBALokaQr2HzTIZ.txt) (24.4 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (24.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i5-3320M CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.4252
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hey, do you know what version worked when you downloaded it? Because I am having a problem where Dual Destinies crashes on start up. Also, do what the bot said. I had a similar problem with another game and I just had to get new drivers and accurate multiplication.

1 Like

The same thing happened to me, the game would freeze so I use the 1400 version of citra to play and until now it has not generated any problem.

1 Like

This driver is out of date, you’ll need to update it: Download win64_15.33.53.5161.zip (direct link) from https://downloadcenter.intel.com/download/29969/Intel-Graphics-Driver-for-Windows-15-33-

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to us an older Citra version to prevent freezing from occuring:
Download citra-windows-mingw-20191214-ddb7ead.7z from https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder.

Lastly, because you seem to have had the Disk Shader Cache on without Accurate Multiplication being enabled, you’ll need to clear out the faulty cache that has built up so far to prevent it from crashing upon loading:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

1 Like

i don’t remember :[ but Ive managed to fix it thx to one of the comments, maybe it could help you too? (Also personally i just advise you to download a mobile apk for dd, its what i did)