FPS are still at 15

the FPS are stopped at 15 after having installed a new video card (gtx 1660 ti), with every game and every resolution or setting has tried.

System Information

  • Operating System: Windows 10
  • CPU: i5
  • GPU: gtx1660 ti
  • Citra Version (found in title bar): Canary 1466, Nightly 1350

citra_log.txt (94.3 KB)

System Information for Support

Client Version                                Nightly 1350 HEAD-4bc22aa
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.15
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Thank you, I try it, I also set the nvidia inside option but the fps are blocked at 15; they don’t move.

Hm, on laptops it’s due to Battery Boost in GeForce Experience but you`re on a desktop right?

Double check that power management mode in Nvidia Control Panel is set to either Adaptive or Prefer maxium performance as well using high performance power plan on Windows

today I reinstalled the nVidia drivers and now everything goes smoothly, thanks all the same.

1 Like

VSync can cause this prroblem, make sure it is turned off in the emulator and/or in your gpu driver settings.

reinstalling the driver might have solved this by resetting the GPU settings upon reinstall