FPS Drops on Animation

Issue:
when I played a game (currently Zelda : OoT and ZE : Virtue’s) the animation is verry laggy (its FPS drops to 2 - 6), happened when I tried to enter a Shekiah Stone’s Vision on OoT and Opening animation on Virtues last rewards

System Information

  • Operating System: WINDOWS 10 Pro
  • CPU: inteL® core™ i5-6200U
  • GPU: 2.30 GHz
  • Citra Version (found in title bar): 1550 - 1551 Nightly
  • Game: currently Ocarina of Time 3D and Virtues Last Rewards
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://drive.google.com/open?id=10uayHJBbdU2X3t-3zjfjqzGORw0bDve6

Diagnostic Log
citra_log.txt (440.5 KB)

System Information for Support

Client Version                                Nightly 1551 HEAD-61c8ea3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 930MX/PCIe/SSE2
GPU Driver Version                            388.57
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

Update your Nvidia drivers: https://www.nvidia.com/Download/driverResults.aspx/159888/en-us

For Zero Escape: Virtue’s Last Reward you can try underclock in Citra (drag the CPU slider to like 30% in the System tab) to speed up the videos.

still not working although I downloaded the latest GForce, its game FPS still at range 10

citra_log.txt (87.0 KB)

System Information for Support

Client Version                                Nightly 1552 HEAD-7dc472a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 930MX/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Did you try the underclocking as I also mentioned in my previous post? I don’t know if it works in Zelda OoT but it should in VLR (does for me at least).

You can enable Disk Shader Cache if you want since you have Accurate Multiplication enabled which will prevent the bug. Though you might need to clear the cache first by deleting the shaders/opengl folder (File -> Open Citra Folder).

not works on OoT, but Virtue’s one faster a lil bit, about 20 after I upgrade GForce

1 Like

BIG NOTE :
underclockling can make faster, BUT the game freeze (0 FPS AND SPEED) immediately…

Yeah that can happen. Though during puzzle solving etc. in VLR you should change it back to 100%