FPS drops to zero and freeze while opening my saved game

Issue:
FPS drops to zero and freeze while opening my saved game
I can play new game in Virtue’s Last Reward (USA) but when i reopen citra and continue my game, the FPS dropped to zero and freeze.

System Information

  • Operating System: Windows 10

  • CPU: Intel® Core™ i3-6100U CPU @ 2.30GHz, 2304 Mhz, 2 Core(s), 4 Logical Processor(s)

  • GPU: NVIDIA GeForce 920 MX

  • Citra Version (found in title bar): Citra Nightly 1565

  • Game: Zero Escape:Virtue’s Last Reward

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (54.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1565 HEAD-2e24183
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-6100U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            26.20.100.7325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It still doesnt work

Go into Nvidia Control Panel then Manage 3D Settings and set Preferred GPU to Nvidia. While you are there, set Power management mode to Prefer maximum performance.
If you have GeForce Experience installed, turn off Battery Boost:

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Can you take a screenshot of the save folder? (Right click on the game then Open Save Data Location).

Oh yeah, I forgot to change the GPU. It still doesnt work though despite running on Nvidia and already turning on accurate multiplication.
Here is a screenshot of my save data files.

Oh and my citra lags every time there is a video cutscene, i play at constant 60 FPS and then, on cutscene, it becomes 3 FPS.

Yeah the cutscenes are CPU intensive, you can try underclocking in Citra (go to the System tab and drag the CPU clock slider to like 25%) but return to 100% while actually playing. Changing the CPU clock can cause crashes.

Thanks, the cutscenes problem solved, but i still cant open my saved game.

Is the screenshot of the save folder when you right click on the game then “Open Save Data Location” ?

Yeahh, it is. Is something wrong?

Oh and when FPS becomes 0, game backsound still plays smoothly though

Try redump the game using the guides below:


The file errors in your log is not the issue, I get them too but I can load my VLR save just fine. I have the EU version though but that shouldn’t matter.

Actually, i was able to open my saved games several times, until i reached a certain progress in game and it was the last time i was able to play it.

And now i play it once more using new game to that place, and it turns out my citra freezes while playing in that place.

Sounds like the rom is corrupted in that case, I suggest follow the links above to redump it :slight_smile:

Okay thanks for your help.

1 Like