Frames and Speed Problem

Issue:
I recently installed fire emblem awakening and immediately after starting it, it drops to 17% speed and like 6fps i tried looking at peoples posts with similar problems but nothing seemed to work and now its starting to drop to 0 frames and 0% speed

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7-6700 @ 3.40GHz
  • GPU: Radeon RX 570 Series
  • Citra Version (found in title bar): 1742
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (28.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1742 HEAD-67f1e41
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 570 Series
GPU Driver Version                            21.11.3 30.0.13037.1003
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.