Freeze when got challanged by trainer

Enter a description of your issue here, in full detail.
I played Pokemon Ultra Sun and when the trainer called me then the game suddenly freeze,but the sound is work perfectly,I can still battle but without see anything…

System Information

  • Operating System: Windows 10 Home Single Language
  • CPU: Intel Core i7-8750H
  • GPU: Nvidia GeForce GTX 1050 – GTX 1060
  • Citra Version (found in title bar):
  • Game: Pokemon Ultra Sun[Uploading:
  • Screenshot of Issue (include the full Citra window including titlebar):
    Citra Nightly 1499 _ Pokémon Ultra Sun 21_04_2020 11_18_08.png…]()

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (239.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1499 HEAD-1469ad3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            23.20.16.5018
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

What option??? where?what should I do?

Emulation > Configure... > Graphics > Advanced > Renderer > Accurate Multiplication

I tried but… doesnt work

OpenGL Renderer: Intel® UHD Graphics 630

Looks like it is not using your Nvidia GPU. Go to Nvidia Control Panel then in the 3D settings change preferred GPU to Nvidia and while you are there change Power management mode to Prefer maximum performance

You might also need to do this:

Also, do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder

You can turn on Disk Shader Cache afterwards because you enabled Accurate Multiplication so it will work properly now.

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

1 Like

I cannot open reddit because Im in Indonesia

Ok here is the screenshot from reddit:


This is assuming that you installed GeForce Experience.

1 Like

It didnt work… should I reinstall citra?

Did you do the other things I told you as well? Upload a new log please. Remember to start the game first and get to where it freezes before closing Citra. Do not reopen Citra before uploading the log or the log will get cleared so you have to do it again. Do step 1 first(opening log folder): https://community.citra-emu.org/t/how-to-upload-the-log-file/296