Freeze while playing games

Issue:
This is my first time to use Citra. I was playing Pokemon X and the game is running good while i select the language in the game.
However, when the screen turns to the character select, the screen freeze as shown below.
How can i fix this problem?
I am using my working laptop for this, i don’t if it can fulfill the requirement for Citra to run the game.
Thanks!

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-6300U CPU @ 2.40 GHz 2.50 GHz
  • GPU: Skylake(GT2)
  • Citra Version (found in title bar): Citra Nightly 1598
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (31.1 KB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1598 HEAD-b4ec50b
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            22.20.16.4799

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: 22.20.16.4799

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that download and install igfx_win10_100.8336.exe from: https://downloadcenter.intel.com/download/29674/Intel-Graphics-Windows-10-DCH-Drivers?product=88190
direct link: https://downloadmirror.intel.com/29674/a08/igfx_win10_100.8336.exe

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.