Fullscreen borders in FHD?


#1

Using 1920x1080 screen my game shows black bars on the firt screen, how can I resolve this?
I tryed to change in the options but I can’t!


#2

The 3DS’s top screen is 400x240 so to upscale it to 1080p it would become 1800x1080 and that is why you get those black bars. If you want to stretch it you will need to use custom layout which is configurable in the config file. Look for qt-config.ini in the config folder.


#3

I tried but I have problems, look:

[Layout]
toggle_3d=false
factor_3d=0
layout_option=2
swap_screen=false
custom_layout=true
custom_top_left=0
custom_top_top=0
custom_top_right=1080
custom_top_bottom=1080
custom_bottom_left=40
custom_bottom_top=240
custom_bottom_right=360
custom_bottom_bottom=480
toggle_3d\default=true
factor_3d\default=true
swap_screen\default=true
custom_layout\default=false
custom_top_left\default=true
custom_top_top\default=true
custom_top_right\default=false
custom_top_bottom\default=false
custom_bottom_left\default=true
custom_bottom_top\default=true
custom_bottom_right\default=true
custom_bottom_bottom\default=true


#4

Shouldn’t this be 1920? :stuck_out_tongue:


#5

That’s not enough, you can try something lika that, the second screen will bug ant F9 will stop work too.


#6

Swapping screens with F9 is disabled when you use custom layout so it’s a trade off.

Show a screenshot, not sure what you mean by “second screen will bug”.