Game audio stops and then game freezes

Hello everyone! requesting some help here, so every so often the audio will stop during gameplay, and then the game will suddenly completely freeze (always happens in this order), requiring me to restart Citra entirely. As far as I can tell, the game runs fine for the most part, this issue occurs very randomly, sometimes within 5 minutes, sometimes within 20 minutes.

Tried a buncha things to resolve it, turned off/on hardware shader/accurate multiplication, whitelisted citra file and citra-qt in my antivirus, etc. The only thing I have left to try is switch from Citra canary to nightly? I’m not sure what that would achieve though, I’m very new to this. Any help is much appreciated!

System Information

  • Operating System: 64-bit operating system, x64-based processor
  • CPU: AMD Ryzen 3 3250U with Radeon Graphics 2.60 GHz
  • GPU: AMD Radeon™ Graphics
  • Citra Version (found in title bar): Citra Canary 2637
    citra_log_file.txt (28.2 KB)
  • Game: Final Fantasy Explorers.
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Canary 2637  HEAD-7674ed7
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          AMD Ryzen 3 3250U with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 4.3.1
Graphics Renderer                            AMD Radeon(TM) Graphics
GPU Driver Version                  30.0.13044.13001
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from AMD’s website.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I have the very same problem and already post it in other place, but no one tried to help yet.
And as far as I know, a bunch of people has that problem as well.


I switched to the latest Nightly, and it fixed the issue for completely. Maybe try that yourself? Or switch to Canary, if you are using nightly!