Game blocks after loading screen on Yuzu

Hello,
i’ve read all the “similar topics” (5 suggested), but 3 are referred to Citra (i’ve never had any problem with it), 1 seems to be due to old graphic drivers (i updated all drivers Yesterday) and 1 has not a final answer yet, but his log file is different from mine, for what i could see…
anyway, the problem is: i tried to launch pokemon let’s go pikachu, it seems to run, but past through the loading screen all become black and nothing more…no audio, no images, nothing…

my setup is:
acer aspire vx5-591G
intel i7 7700HQ
8 GB RAM
Nvidia Geforce GTX 1050 4 GB
Windows 10 Home 64bit

this is my log file

yuzu_log.txt (1.0 MB)

System Information for Support

Client Version                                Canary 2621 HEAD-425f17a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            436.30
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try playing with docked and undocked modes in controllers settings.

i tried both, but changes nothing

Disable Async GPU and try again.

I tried, but again changes nothing

Second case I see of this, still trying to figure it out.
Test other versions of canary.