Game can't seem to start start properly

#1

Issue:
You see, when I start either game they seem to work properly at first, after the first two screens of the warning and company and stuff, the screen fades to black, and doesn’t seem to move on past that. I’m not sure if it’s Citra, my comp, or the rom

System Information

  • Operating System: Windows
  • CPU: Core i3 2.10 GHz
  • GPU: Graphics 5500
  • Citra Version (found in title bar): Nightly
  • Game: Beyblade Burst/God
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (2.7 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

We need you to upload you log file in order to know what the issue is.

Also, can you please edit your System Information as your GPU is very vague and your OS is either Windows, macOS or Linux-based usually.

In addition, please state which version of Nightly you are using so we know which version contains the issue, and if you would like to, try testing in Canary.

Finally, please post a Screenshot of the whole Citra window when the game goes black if possible as this may help ascertain the type of issue you are experiencing.

Hope this helps!

#4

disable ‘Enable Hardware Shader’

#5

Well I actually did try to upload the log as the instructions said, but nothing seemed to be log down after multiple attempts to do so. Keeps saying it’s empty. Also for got to mention my OS was windows.

My current version is the lastest, 819 I believe. It’s been happening for the last week I believe. So about maybe seven updates, nothing’s changed.

And if you want a screenshot,

Her you go

Also it seems Canary doesn’t work either

#6

That didn’t seem to work

#7

As the log guide indicates your Global Log Filter should be set to *:Info. every time you open citra a new log is generated, so as soon as your problem occurs, close citra, do not open again, and open the folder C:\Users\%username%\AppData\Roaming\Citra\log and upload your log.
or before closing citra, open your log location going to Emulation > Configure > Debug > Open Log Location.

#8

I found some issues in that log that need resolving:

#9

Okay, got that issue solved at least. The log has been uploaded.

#10

I found some issues in that log that need resolving:

#11

Update your gpu drivers. also which citra version this game worked properly for you?

#12

None have worked so far. The same issue happens ever since I got the rom a week ago. And it’'s the only game I have that has this problem

#13

Have you decrypted the file with a real 3DS? And have you tried redumping? Because the Bot may just be alerting a false positive.

#14

This is a decrypted rom. Normally Citra gives me the warning if it was encrypted and it does work for a couple of seconds

#15

Make sure you have the latest graphics drivers from Intel’s website.

#16

My driver seems to be up to date it’s up to date

#17

I’m not really sure what your problem is in that case, my guess would still be that it’s a bad ROM.

#18

Maybe that is the case. Which stinks cause I can’t find a better rom for these games.