Game crash! Pokemon X

Issue:
Pokemon X crashes randomly, is it beacuse of the alternate speed?

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-8750H CPU @ 2.20GHz 2.21 GHz
  • GPU: nvidia geforce gtx 1050 ti
  • Citra Version (found in title bar): Citra Nigthly 1717
  • Game: pokemon x
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (73.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1717 HEAD-647a6f8
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            461.92
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

No, it’s because of this:

[   0.004090] Config <Info> core/settings.cpp:operator():75: Core_CPUClockPercentage: 400

Overclocking or underclocking inherently makes things unstable, and you cranked it to the extreme for some reason. This basically only hurts performance so there’s no need to do this anyways. Please set the CPU Clock Speed back to 100% in Emulation>Configuration>Graphics>Advanced Tab.