Game Freezes 10 seconds after start up

Issue:
When Starting up the game after 20 seconds it freezes and the game goes straight to 0 fps

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 7 3700x 8-Core Processor GHz
  • GPU: NVIDIA GeForce RTX 2080 Super
  • Citra Version 1798 and 1584
  • Game: The Legend of Zelda Ocarina of Time 3D

citra_log.txt (18.2 KB)
Diagnostic Log

System Information for Support

Client Version                                Canary 1798 HEAD-fb15c4b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2080 SUPER/PCIe/SSE2
GPU Driver Version                            451.48
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Canary 1798 HEAD-fb15c4b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700X 8-Core Processor             
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2080 SUPER/PCIe/SSE2
GPU Driver Version                            451.48
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Accurate Multiplication did not work

Found the solution! All I had to was to keep overclocking at 100%…