Game Freezes and Citra becomes laggy

Issue:
Enter a description of your issue here, in full detail.
Basicaly a few days ago the game was doing good. But since yesterday the game simply freezes when I try to load it. I try installing other versions. Changing one thing or another that work with other people problems. Even try other roms, it dind’t work. Please help me.

System Information

  • Operating System: Windows 10 64
  • CPU: ntel(R) Core™ i5-3210M CPU @ 2.50GHz 2.50 GHz
  • GPU: Intel HD Graphics 4000
  • Citra Version (found in title bar): 1782
  • Game: Animal Crossing - New Leaf - Welcome Amiibo (USA).3ds
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by
citra_log.txt (14.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1782   HEAD-d380980
Operating System                             Windows 6.0
CPU                                          Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.4252
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Your GPU hardware only supports OpenGL version 3.3.0. Citra requires OpenGL 4.3.0 and above. https://citra-emu.org/wiki/faq/

Disable V-Sync in Emulation>Configure>Graphics>Advanced tab. Your iGPU has issues with this setting.