Game freezes immediately

Issue:
Whenever I boot the game it completely freezes along with the window. It’s been working just fine until yesterday, and Citra doesn’t show any error pop-up, it just freezes until I have to close it with task manager

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel Core i3 3220
  • GPU: Intel HD Graphics
  • Citra Version (found in title bar): Canary 1862
  • Game: Inazuma Eleven Go: Chrono Stones Wildfire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (26.3 KB)

System Information for Support

Client Version                                Canary 1862 HEAD-64fcc11
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

GPU Driver Version: 10.18.10.4358

This driver is outdated, you need to update.

Download win64_15.33.51.5146.zip from https://downloadcenter.intel.com/download/29802/Intel-Graphics-Driver-for-Windows-15-33-?product=65693
direct link: https://downloadmirror.intel.com/29802/a08/win64_15.33.51.5146.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

In addition, you should turn off New 3DS mode to see if that prevents some random crashes. If it doesn’t help, use this older Nightly build until you upgrade your computer (either by buying an Nvidia graphics card or a new computer altogether): https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392