Game grashes/frezes pokemon y

Issue:
Enter a description of your issue here, in full detail.
normal start up of game, when save files is chosen, some of the screen gets buggy, and soon frezes the frame with sound still playing, game still running.

System Information

  • Operating System: windowes 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): nigthly
  • Game: pokemon y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (74.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1819   HEAD-016ce6c
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8729
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

citra_log.txt (434.6 KB)

System Information for Support

Client Version                               Nightly 1820   HEAD-84eada8
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8729
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

i did that already yesterday? and i worked fine, but today after updating, black screen in the game when it loads a save file.

citra_log.txt (18.2 KB)

System Information for Support

Client Version                               Nightly 1820   HEAD-84eada8
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce 940MX/PCIe/SSE2
GPU Driver Version                           522.25
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

Windows reverted your driver update. It does that sometimes. Great, right?

We can get around that in one of 2 ways. First, Install the GPU driver again:
Download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Now, right click on your Windows start button and select Device Manager. Then expand the Display Adapters tab. Your Intel graphics should be listed there. Right click it, then select Properties. A window should pop up. Select the driver tab in the Window and then select the Roll Back Driver and press confirm. Another window will pop up asking you why you’re reverting, what you choose here isn’t important. The driver should start rolling back right after.

The reason why we’re rolling it back is because for some inane reason, Windows makes it so that rolling back a driver through the Device Manager sets a flag in your Windows installation to never automatically update this device’s driver again. Doesn’t matter what device it is. So, after the driver has been rolled back by the device manager, just reinstall the latest driver again, and this time Windows should leave it the feck alone :stuck_out_tongue:

1 Like

dint do what you said, just yet.
but lets see if i have to do it again…

citra_log.txt (37.4 KB)

System Information for Support

Client Version                               Nightly 1821   HEAD-06a9f69
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8729
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

okay, lets see if it works:)

citra_log.txt (43.6 KB)

System Information for Support

Client Version                               Nightly 1821   HEAD-06a9f69
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8729
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

okay… well i need a break, and i will try again later .