Game isn't showing any screen

I launched Citra on my Mac, and opened yo kai watch 3 for the first time, when it was at the home screen I closed Citra, and reopen it, and relaunched the game, this time I could only hear the music, and the screen was just grey, I tried reinstalling Citra, but nothing

System Information

  • Operating System: macOS Catalina 10.15.7
  • CPU: 3,1 GHz Intel Core i7 quad-core
  • GPU: NVIDIA GeForce GT 750M 1 GB
  • Citra Version (found in title bar): Citra nightly 1782
  • Game: Yo Kai Watch 3
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
I’m from Mac, I can’t excess to them

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

It says ‘windows only’ and if I click it nothing happens

Please use the latest Canary build with the Vulkan Graphics API (click on OpenGL on the bottom left before launching your game to change it to Vulkan).

Can I use the nightly one? If no, can you provide me the link for the download from GitHub of the canary build?

Turns out that the last Canary build isn’t working, I think because the OS in my Mac is a bit outdated, I tried to update it won’t list any possible update (I think because the pc is a bit old). I don’t know exactly why, but the first time I launched Citra it worked without any trouble.
Thank you

Solved! I just downloada older version of nightly, thank you for the time

Make sure that you’re using Vulkan, otherwise it will not work. MacOS does not support the default OpenGL backend that Citra uses.