Game Only works with Hardware Renderer off. It is also laggy

Issue:
So when I turn of Hardware Renderer, then the game works, but its laggy. Too laggy. I get 1 FPS. Maybe its my PC problem. But please tell how to reduce that lag. Dont tell me Citra doesnt work on Intel.

System Information

  • Operating System: Windows 10
  • CPU:Intel Pentium G2030
  • GPU:Intel HD Graphics (Integrated Graphics)
  • Citra Version (found in title bar): 1659
  • Game: Phoenix Wright Ace Attorney: Dual Destinies

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (15.1 KB)

here log. help

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.