Game runs and plays audio but no visuals given

Issue: game runs and plays with audio and input but no visuals
Enter a description of your issue here, in full detail.
i can launch a game and it runs and plays audio but displays no visual

System Information

  • Operating System: MacOS Catalina
  • CPU: 1.8 GHz Dual-Core Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar): citra nightly 1413
  • Game: all
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (150.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1413 HEAD-5d502df
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) HD Graphics 6000
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

this didnt fix the issue is there anything else i can try?

Do other games work?

no ive tried all games that i own it was working perfectly pefore the new update

Hm, can you try bisect the issue? You can find older builds here: https://github.com/citra-emu/citra-nightly/releases

did you try turning off disk shader cache has issues with Macs
PS. mine works with Canary build 1549