Game runs at half speed / below half speed

Issue:
Enter a description of your issue here, in full detail.
Games seem to be running at below half speed when in the actual content. Not sure what’s going on, as I haven’t touched citra in months. It isn’t anything with the battery as the battery is set to maximum performance.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7-7500U @2.7 GHz
  • GPU: Radeon R7 M445
  • Citra Version (found in title bar): Citra Canary 1872
  • Game: Fire Emblem Fates (Special Edition)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (43.9 KB)

System Information for Support

Client Version                                Canary 1903 HEAD-6385727
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon (TM) R7 M445
GPU Driver Version                            19.50.26 26.20.15026.1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Go to Emulation>Configuration>System and set the CPU Clock Speed back to 100%. It’s not advised to mess with that unless you know what you’re doing.

You can try to deactivate Hardware Shaders in Emulation>Configuration>Graphics>Advanced Tab. That seems to speed things up for AMD GPU users in some games.