Game runs on 14 fps

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-7400 CPU @ 3.00GHz 3.00 GHz
  • GPU: NVIDIA GeForce GTX 1050 Ti
  • Citra Version (found in title bar): Citra Nightly 1781
  • Game: Pokemon Alpha Zaffire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt (172.6 KB)

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                           516.94
CPU JIT                                      [x]
Hardware Renderer                            [ ]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

citra_log.txt (221.6 KB)

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                           516.94
CPU JIT                                      [x]
Hardware Renderer                            [ ]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Set Audio back to HLE. Also enable Hardware Renderer.