Game(s) FPS drop on cutscenes

Issue:
When my games enter animated cutscenes for a long while, the FPS drops into 9-17. It runs well on 30 fps on the gameplays, but drops occasionally on effects heavy frames (mainly in Monster Hunter)

System Information

  • Operating System: Windows 10 Home Singe Language 18362.1016
  • CPU: i5-8250U 1.60GHz
  • GPU: GeForce 930MX
  • Citra Version (found in title bar): Citra Nightly 1601
  • Game: Monster Hunter XX, Monster Hunter Generations, Rune Factory 4
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (822.8 KB)

System Information for Support

Client Version                                Nightly 1601 HEAD-f72be7a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 930MX/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 0
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Turn off Texture Dumping in the graphics options in Citra and delete the dump folder which you can access by opening Citra then File -> Open Citra Folder.

1 Like

this happens because cutscenes are pre-recorded full-motion videos and it requires more processing.

try turning off hardware shaders.
Emulation>configure>graphics>advanced>enable hardware shaders

uncheck the option and THEN try running the game

Turning off the texture dumping worked, thanks!

I tried turning off hardware shaders, but it reduced my non-cutscene gameplay frames performance instead.