Game starts to run then Citra closes no error message

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: 3.00 GHz
  • GPU: IC i5- 4509
  • Citra Version (found in title bar):
  • Game: Pokemon Omega Ruby It closes right after that
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (6.6 KB)
Upload your log file as an attachment by dragging & dropping.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Install new GPU Driver.

Don’t double post the same thing, edit that post you did first.

before it wasnt loading up the game then just stopping, now it got 2 clicks in before just closing the window completely and still the same thing with the drivers updated.

I understand, but you could talk in that post, no need for second.

i didn’t think it through completely im sorry

no problem, now you know, other games are working.

no they all get to about the same place

Did you get the new GPU Driver that I gave you.

it downloaded and installed something. but my dumb ass might of got the wrong thing i’ll check again. win64_15.40.47.5166.exe is what i got

yup that is the one.

image

What laptop you have (HP, Asus, etc.)

Its a tower that a friend built up

Then the windows is x64 or x32.

This is modified windows, and I think is the cause.

but citra was running well before the update ive put many hours on

Must search on google to see if I find something.